GitHub header

US - Claude Opus 4 is experiencing degraded performance

Incident Report for GitHub Enterprise Cloud US

Resolved

Anthropic reported degraded Claude Opus 4 and 4.1 through their status page. We were seeing this affect our model(s) performance, where we activated the relevant warning messages directing users to try other models. This was resolved after an hour on Anthropic's end, and shortly after we saw recovery, returning to our baseline success rate.
Posted Sep 24, 2025 - 09:18 UTC

Update

Between around 8:16 UTC and 8:51 UTC we saw elevated errors on Claude Opus 4 and Opus 4.1, up to 49% of requests were failing. This has recovered to around 4% of requests failing, we are monitoring recovery.
Posted Sep 24, 2025 - 09:16 UTC

Investigating

We are currently investigating this issue.
Posted Sep 24, 2025 - 09:08 UTC