This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Apr 03, 2026 - 22:18 UTC
Update
The degradation has been mitigated. We are monitoring to ensure stability.
Posted Apr 03, 2026 - 22:18 UTC
Update
The degradation has been mitigated. We are monitoring to ensure stability.
Posted Apr 03, 2026 - 20:20 UTC
Update
We have returned to normal processing latency for all services.
We are continuing to monitor to ensure that there is no further degradation.
Posted Apr 03, 2026 - 20:18 UTC
Monitoring
The degradation affecting Actions has been mitigated. We are monitoring to ensure stability.
Posted Apr 03, 2026 - 20:05 UTC
Update
Webhooks is operating normally.
Posted Apr 03, 2026 - 20:04 UTC
Update
Issues is operating normally.
Posted Apr 03, 2026 - 19:58 UTC
Update
We are seeing delays with workflow runs taking more than 5 minutes to start. Additionally, we have observed delays in search indexing.
We investigating the source of these processing delays.
Posted Apr 03, 2026 - 19:47 UTC
Investigating
We are investigating reports of degraded performance for Actions, Issues and Webhooks
Posted Apr 03, 2026 - 19:29 UTC
This incident affected: Webhooks, Issues, and Actions.