GitHub header

US - Disruption with some GitHub services

Incident Report for GitHub Enterprise Cloud US

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jul 02, 2025 - 10:16 UTC

Update

We are no longer experiencing degradation—Claude Sonnet 4 is once again available in Copilot Chat and across IDE integrations.

We will continue monitoring to ensure stability, but mitigation is complete.
Posted Jul 02, 2025 - 10:16 UTC

Investigating

We are currently investigating this issue.
Posted Jul 02, 2025 - 09:57 UTC